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Office 2007 (Word ∙ Excel ∙ PowerPoint)
I. New Look 
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A. The Office Button (or “Transformer Logo”)-replaces the File Menu.

Clicking this button displays a list of the commands previously listed on the File Menu, such as Open, Save, and Print.  At the bottom of this list of commands is a button titled “<Program Name> Options,” where <Program Name> depends on the program you are using, such as “Word Options.”  This is where all of the general settings can be modified.
B. The Quick Access Toolbar - replaces the Standard Toolbar.  

When you open one of the Office 2007 programs for the first time, there are very few commands on the Quick Access Toolbar.  However, you can easily add items by right-clicking over the button you want to add, then choosing “Add to Quick Access Toolbar.”  You can also make changes to the Quick Access Toolbar by right-clicking over any commands and choosing “Customize Quick Access Toolbar.”  This brings up a dialog box that allows you to find and add any commands that you choose. 
You can choose to have the Quick Access Toolbar either above or below the Ribbon by right-clicking anywhere on the toolbar, and choosing the desired location.

C. The Ribbon – replaces the Menu Bar.

Menus are replaced with Command Tabs.  Each tab is divided into groups of related commands.  If there are additional commands for the group, then there is an arrow in the lower right-hand corner of the group that will open a dialog box.

The Ribbon for each program contains a fixed set of tabs related to that program.   In addition to these standard tabs, dynamic tabs (or Contextual Tabs) are displayed based on what type of object is selected.  For instance, if you click on the Insert tab in Word, and insert a table, two additional tabs (Design and Layout) will appear to [image: image20.png]scontains most of the items that were on the
Formatting Toolbar.

scontains most of the commands that were on the
Insert Menu.
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the right of the View tab.  
Word Excel and PowerPoint all contain the following tabs in their standard set:

D. Status Bar Changes
The status bar at the bottom of the screen has new functionality.  When you first open a program, you will see the familiar page numbers, word counts and page view options.  In addition, the default status bar now contains a sliding zoom bar.  To customize what is displayed on the status bar, you can right-click on the status bar and choose from a long list of items that you might want displayed. 
E. Live Preview
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Live Preview is a new feature that allows you to preview the results of applying formatting changes.  For instance, if you select text and then click the drop down list of fonts on the Home tab, you can see what other fonts would look like, by hovering over them, before choosing (clicking) one.  Similarly, you can preview font colors, size, highlighting, underlining, bullets and numbering, styles, and more.
F. Mini Toolbar
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The Mini Toolbar allows you to access frequently used formatting commands whenever you select text.  The toolbar appears very faintly above the text, and you can see it clearly if you mouse-over it.
Both the Live Preview and the Mini Toolbar can be turned off on the Popular tab in <Program Name> Options, accessed from the Office Button.
G. SmartArt™
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SmartArt™ is the new name for diagrams.  There are many more diagrams available in this version. You can insert SmartArt™ from the Insert tab. This feature is probably most useful in PowerPoint presentations, but may also be effective in Word documents. An added feature in PowerPoint is the ability to convert text in a text box to SmartArt™.  You just click anywhere in the text box and right-click.  You then click on “Convert to SmartArt™…” and choose what shape you want.
II. More Changes in Microsoft Word 
A. The Ribbon 
Word contains these additional tabs in the standard set:

B. Building Blocks


Building blocks are a new feature in Microsoft Word.  A building block is like a predesigned template that can be added to a document.  Unlike using a traditional template, that you choose when a new document is created, you can add building blocks such as headers, footers, or cover pages, while editing the document.  There are several building blocks to choose from, and you can also create your own and save it for use in other documents. A set of building blocks is called a Gallery.
The following features include Galleries of building blocks:
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C. Full Screen Reading

Office Word 2007 has significantly modified the Reading View found in Office Word 2003, and has changed the name of the feature to Full Screen Reading.  You can access this feature by clicking on the Full Screen Reading item on the View tab of the ribbon.  The following toolbars are displayed across the top of the screen:
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FullScreen Ressing mose has many more festures than Reacing View. It can be
Uses or document eciting as well 35 rescing. To see what features are available,
g0t FullScreen Reacing mode and raview the Reading Tools and View Options at
thetop o the screen.

More Changes in Microsoft Excel

A TheRibbon

Excel contains these aditional tabs In the standard set.

"Page Layout - contains most of the ftems that were on the Format Menu,
5 well 25 the Page Setup commands that used to be accesses on the File
Menu.

Formulas - contains 3 function lirary, commands to manage names
ranges, ausiting functions, and calculation options,

Data~ contains the commands that were on the Data Menu, as wellas the
‘commancs for getting external Gata that were on the File Menu

‘Excel Tables Replace Excel Lists
Whenyou insert a table from the Insert t2b, you create a section of the
spreadsheet that is managed 25 group. It is automatically given 2 name, and a
‘Gynamic Table Tools tab called Design appears when you diickinto the table. This
t2ballows you 1o quickly 304 totals and change formatting nd esign of the table

‘Another key feature of a table I the calculated column. Ifyou enter a formulanto
anycellin column that has no enries n t, Excel will automaticaly il the column.
with the formula without requirng you to manually illdown. Exceptions to the.
automaticformula are alsoallows.

Watch Windows
‘Watch Windows are a new feature in Microsoft Excel 2007. They allow you to
efine 2 section of aspreadsheet that you want to monitor. Tis section is then
displayed in 2 window that can cither be placed directy under the ribbon, or it can
bea moveable window. The window is visible throughout the workbook, s0¥0u
can change sheets and continue to monitor the window. This feature would be
convenlent when you want to see what effect changes to various Input data hason
some calculated cell.

Enhanced Conditional Formatting
Neu features have been added to the conditional formateing tool. You can now
have selected cels quicly color-coded, lecting you analyze the data more easly.
Youcan access the condtional formatting tool on the Home ab. You can choose

rmatting

w.

iew Options = X Close|
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from drop-gown listof pre-defined formatting rules, or you can define anew
e,

Other Miscellaneous Changes.
Hesders and Foorers - Applying Feacers and Fosters In Excel has been mace
‘easier. When you click on the Header & Footer button on the Insert ab, the
spreacshet view changes to Page Layout, and 2 gynamic Hesder & Footer Tools
2 calles Design appears on the ribbon. This t2b contains 3l of the items that
U251 be on the Keacer and Footer Dislog box 3nd the Heager and Footer
Toolbarin Microsoft Excel 2003, Havingit 2l on this tab makes creating and
mocifying the headers and footers much more convenient, s wiell as rovising 2
preview of what the changes will ook like on the page.
Soresdsher Size ncreased - Spreacshest can now contain 1 millionrows ana
16,000 colums

More Changes in Microsoft PowerPoint

A TheRibbon

Powerpoint contains these adcitional t2bs I the standard set:

Design- contains most of the ftems that were on Siide Design option on
the Format Menu.

Animations —contains the animation and transition ogtions that were o
the Slice Show Menu.

Slide Show — contains the commans that were on the Siie Show Menu.
‘T inclues the abilfty to choose which monitor to present the show on,
in cases where you have more than one monitor attaches o your
compuer.

Custom Layouts
PowerPoint now gives you the option of creating 3 custom layout. You can then
Save that ayout 25 part of & template 20 264 sliges using that ayout 10 new
presentations. For examle, i you freguently use 2 side that has Smart ATt on the.
leftside and  text box on the right, you can create a side master that s
configured that way, 5o you don't have to manually create it each time. You oo
ehis by starting 3 new (blank) presentation, 2nd going to the View tab. Choose.
Insert Layout, 3na creste 3 layout that has 2 Smart Art placefolder on the left and
3 text box placenolcer on the right. Rename the ayout 3nd save ths presentation
253 template. Now you can create sl of your new presentations using tis
template 35 the starting point. Vou can continue 1o 205 new layouts, o delete
134001 that you never se, 3nd keep saving the mosified template.
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Full Screen Reading mode has many more features than Reading View.  It can be used for document editing as well as reading.  To see what features are available, go to Full Screen Reading mode and review the Reading Tools and View Options at the top of the screen.
III. More Changes in Microsoft Excel

A. The Ribbon 
Excel contains these additional tabs in the standard set:
B. Excel Tables Replace Excel Lists

When you insert a table from the Insert tab, you create a section of the spreadsheet that is managed as a group.  It is automatically given a name, and a dynamic Table Tools tab called Design appears when you click into the table.  This tab allows you to quickly add totals and change formatting and design of the table.
Another key feature of a table is the calculated column.  If you enter a formula into any cell in a column that has no entries in it, Excel will automatically fill the column with the formula without requiring you to manually fill down.  Exceptions to the automatic formula are also allowed.
C. Enhanced Conditional Formatting

New features have been added to the conditional formatting tool.  You can now have selected cells quickly color-coded, letting you analyze the data more easily.  In the example above, the monthly car payments are color-coded using a standard Green-Red-Yellow color scale.  You can access the conditional formatting tool on the Home tab.  You can choose from a drop-down list of pre-defined formatting rules, or you can define a new rule. 
D. Other Miscellaneous Changes

Headers and Footers - Applying Headers and Footers in Excel has been made easier.  When you click on the Header & Footer button on the Insert tab, the spreadsheet view changes to Page Layout, and a dynamic Header & Footer Tools tab called Design appears on the ribbon.  This tab contains all of the items that used to be on the Header and Footer Dialog box and the Header and Footer Toolbar in Microsoft Excel 2003. Having it all on this tab makes creating and modifying the headers and footers much more convenient, as well as providing a preview of what the changes will look like on the page.
Spreadsheet Size Increased - Spreadsheet can now contain 1 million rows and 16,000 columns. 
IV. More Changes in Microsoft PowerPoint

A. The Ribbon 
PowerPoint contains these additional tabs in the standard set:

B. Custom Layouts
PowerPoint now gives you the option of creating a custom layout.  You can then save that layout as part of a template and add slides using that layout to new presentations.  For example, if you frequently use a slide that has SmartArt™ on the left side and a text box on the right, you can create a slide master that is configured that way, so you don’t have to manually create it each time.  You do this by starting a new (blank) presentation, and going to the View tab.  Choose Insert Layout, and create a layout that has a SmartArt™ placeholder on the left, and a text box placeholder on the right.  Rename the layout and save this presentation as a template.  Now you can create all of your new presentations using this template as the starting point.  You can continue to add new layouts, or delete layouts that you never use, and keep saving the modified template.
V. Where to Find More Information

A. Microsoft Office Help 

1. Demos

There are several Demos available for Office 2007.  You can find them by clicking the Help button in the upper right corner (the blue button with a question mark), and then search on “Demo.”  The ones titled “Up to speed with <Program Name> 2007” are a good place to start. 
2. Cross-references (Office 2003 v. Office 2007)

If you are can’t find a command that you used in Office 2003, you can use an interactive tool in Office Help to find it. You can find the tool by clicking the Help button in the upper right corner (the blue button with a question mark), and then search on “command reference guide".
B. The 2007 Microsoft Office System - Learning Portal 
For a limited time, there are several free courses (E-Learning) available from Microsoft to help you get familiar with the Office 2007 products. You can go to:
http://www.microsoft.com/learning/office2007/iworker/default.mspx
to look through the course catalogue and sign up.

	VI. What’s New in Office 2007?  Training Agenda

	10:00-10:30
	· Navigating with the New Look
· The Office Button (or “Transformer Logo”)-replaces the File Menu.

· The Quick Access Toolbar - replaces the Standard Toolbar.

· The Ribbon – replaces the Menu Bar.

· Status Bar Changes

· Other New Features – Live Preview, Mini Toolbar, SmartArt™
· Hands-on Exercise #1

	10:30-11:00
	· Microsoft Word 2007
· The Ribbon

· Building Blocks

· Full Screen Reading

· Hands-on Exercise #2

	11:00-11:30
	· Microsoft Excel 2007
· The Ribbon

· Excel Tables Replace Excel Lists

· Enhanced Conditional Formatting

· Other Miscellaneous Changes

· Hands-on Exercise #3

	11:30-12:00
	Microsoft PowerPoint 2007
· The Ribbon

· Custom Layouts 

· Hands-on Exercise #4
· Where to Find More Information


Note: Each section will include hands-on exercises covering that section’s material.[image: image10][image: image11][image: image12]
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