Eduroam Certificate Update Needed by April 29, 2019

On April 29, 2019, the certificate for the LBL server that handles eduroam authentication will expire.  Once this certificate expires, you will not be able to use eduroam. You will need to update your eduroam profile if you plan to continue using this service.  After April 29, 2019, you will not be able to use eduroam until you update your profile.

What do I need to do?
To update your profile you must first remove your existing eduroam profile (if you have one) and download a new profile from http://cat.eduroam.org/

If you have any issues with the installation or would like some assistance, please contact the IT Help Desk at help@lbl.gov or (510) 486-4357.