Alerts

Apple High Sierra 10.13 authentication bug requires the installation of a patch, read more here.

Role-Based Security Requirements

Parent Policy: Security for Information Technology
Document #: 10.01.002.002

Web Server Owner Requirements

Web server owners must meet the following requirements:

System Administrator Requirements

Ensure that computers under your control have the LBNL Privacy and Security Notice installed. See Instructions - LBNL Privacy and Security Notice.

 

Adaptavist ThemeBuilder EngineAtlassian Confluence